CRAN Package Check Results for Package webex

Last updated on 2021-06-19 23:49:39 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.9.2 2.13 23.25 25.38 OK
r-devel-linux-x86_64-debian-gcc 0.9.2 1.71 18.61 20.32 OK
r-devel-linux-x86_64-fedora-clang 0.9.2 38.74 OK
r-devel-linux-x86_64-fedora-gcc 0.9.2 29.54 OK
r-devel-windows-x86_64 0.9.2 4.00 29.00 33.00 OK
r-devel-windows-x86_64-gcc10-UCRT 0.9.2 OK
r-patched-linux-x86_64 0.9.2 2.20 22.54 24.74 OK
r-patched-solaris-x86 0.9.2 47.40 ERROR
r-release-linux-x86_64 0.9.2 2.08 22.48 24.56 OK
r-release-macos-arm64 0.9.2 ERROR
r-release-macos-x86_64 0.9.2 ERROR
r-release-windows-ix86+x86_64 0.9.2 5.00 34.00 39.00 OK
r-oldrel-macos-x86_64 0.9.2 ERROR
r-oldrel-windows-ix86+x86_64 0.9.2 5.00 32.00 37.00 OK

Check Details

Version: 0.9.2
Check: tests
Result: ERROR
     Running ‘testthat.R’
    Running the tests in ‘tests/testthat.R’ failed.
    Complete output:
     > library(testthat)
     > library(webex)
     >
     > test_check("webex")
     ══ Failed tests ════════════════════════════════════════════════════════════════
     ── Error (test-compilation.R:16:3): minimal compile ────────────────────────────
     Error: pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
     Backtrace:
     █
     1. └─rmarkdown::render(tf, quiet = TRUE) test-compilation.R:16:2
     2. └─rmarkdown::pandoc_available(required_pandoc, error = TRUE)
     3. └─rmarkdown:::stop2(paste(msg, collapse = " "))
    
     [ FAIL 1 | WARN 0 | SKIP 0 | PASS 31 ]
     Error: Test failures
     Execution halted
Flavor: r-patched-solaris-x86

Version: 0.9.2
Check: tests
Result: ERROR
     Running ‘testthat.R’ [0s/1s]
    Running the tests in ‘tests/testthat.R’ failed.
    Last 13 lines of output:
     > library(webex)
     >
     > test_check("webex")
     ══ Failed tests ════════════════════════════════════════════════════════════════
     ── Error (test-compilation.R:16:3): minimal compile ────────────────────────────
     Error: pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
     Backtrace:
     █
     1. └─rmarkdown::render(tf, quiet = TRUE) test-compilation.R:16:2
     2. └─rmarkdown::pandoc_available(required_pandoc, error = TRUE)
     3. └─rmarkdown:::stop2(paste(msg, collapse = " "))
    
     [ FAIL 1 | WARN 0 | SKIP 0 | PASS 31 ]
     Error: Test failures
     Execution halted
Flavor: r-release-macos-arm64

Version: 0.9.2
Check: tests
Result: ERROR
     Running ‘testthat.R’ [1s/1s]
    Running the tests in ‘tests/testthat.R’ failed.
    Last 13 lines of output:
     > library(webex)
     >
     > test_check("webex")
     ══ Failed tests ════════════════════════════════════════════════════════════════
     ── Error (test-compilation.R:16:3): minimal compile ────────────────────────────
     Error: pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
     Backtrace:
     █
     1. └─rmarkdown::render(tf, quiet = TRUE) test-compilation.R:16:2
     2. └─rmarkdown::pandoc_available(required_pandoc, error = TRUE)
     3. └─rmarkdown:::stop2(paste(msg, collapse = " "))
    
     [ FAIL 1 | WARN 0 | SKIP 0 | PASS 31 ]
     Error: Test failures
     Execution halted
Flavors: r-release-macos-x86_64, r-oldrel-macos-x86_64